2007年6月 7日 (木)

なにかがおかしい?

FatBoostですが、昇圧基板もつけてケースに組み込んで見ました。もう、毎度過ぎますが、参考にさせていただいているのは松美庵さんのFatBoostです。

で、音は出ています。ポットも3つとも正常に動作するようです。

で、ボリュームノブは2つともフルにすると歪むのでFatBoostのVolをMaxにした状態で、InputGainを下げて歪まない所までボリュームを落としたわけですが・・・歪まない所の音量って・・・バイパス音とほとんど同じなのですが・・・これじゃBoostできないじゃん♪

♪なにかが おかしい なにかが~♪

調整の仕方間違ってますか?

さて、昇圧ですが、FatBoost基板を繋いだ状態でテストしてみました。

安定化した9V(電池or安定化BOX経由)を入れるとレギュレート後(昇圧入口)で7.8V,昇圧出口で26Vとなりました。安定化していない9Vアダプタ(12Vくらい)を入れると、レギュレート後に8.9V、昇圧出口で30.3Vくらいになっています。

って・・・安定化9Vじゃ24Vの安定化アダプタ繋いでもほとんど一緒じゃん・・・orz・・・レギュレータ外しちゃおうかな・・・。

とりあえず写真はまた今度。

| | コメント (1) | トラックバック (0)

2007年5月30日 (水)

9Vto33V昇圧基板

9vto33vr_1 というわけで、先日間違えた昇圧基板の(たぶん)正解版です。

先日も書きましたが(そして消えましたが)参考にさせて頂いたのは松美庵さんの9Vto17Vの昇圧回路です。

これで、9Vの安定化電源を入れると33.7V(無負荷)くらいでます。で、12Vの安定化電源を入れると46Vくらい出ます。そして、私のFatBoostはJ201を使っているので上限は40Vです。つまり、安定化されていないアダプタを突っ込むと逝ってしまう可能性があるわけです(試してはいませんが)。

というわけで、前回はツェナーダイオードでなんとかしようかと思い、使いかたを教えてもらおうと思ったのですが、とりあえず、電源入力を12Vいれて、8.2Vのツナダイオード(たまたま手持ち)で縛ろうとしたら発熱が物凄いことになってしまいました。よくわかりませんが、電流が流れすぎてしまうのでしょう。電流の問題なので、昇圧後を33Vで縛ればよいのでしょうか・・・?どなたか教えてください。

とりあえず、ツナは危なそうなので、箱組みの再に電源部に9Vの3端子レギュレータをつけておこうと思います。(これだと安定化9Vが8Vくらいになって出てくるされるようですが、変なアダプタ繋いで焼くよりはマシかと・・・)。

この部分もアダプタの+-が逆向きだと恐いから・・・とダイオード足して安定化のコンデンサ入れて・・・とやると面倒なのでスペース具合で適当にします。

と、ごちゃごちゃやっていたところで、先日両電源ウンヌンのテストの為に買った24Vのアダプタを発見しまして、回路組まなくてもこれ繋ぐだけで良かったんじゃね?とか思ってみたりしていますが、まぁ、それはそれということで。

Img_1417 で、これが昇圧部完成品です・・・FatBoost本体基板より大きいです。

コンデンサが1つだけ種類が違うのは、ミスしたせいで足りなくなったからです。

| | コメント (0) | トラックバック (0)

2007年5月28日 (月)

昨日書いたの間違えてました

昨日書いた昇圧回路図を見ていたら、間違えに気づいてページの公開を停止しようとしたわですが、どうも操作が違うようで、ページの削除をしてしまったようです。

ダブルでショックなので、もう寝ます。

正しい回路図はまた近日・・・って誰も待ってないですか・・・そうですね。

あ、BBはちょっと進みました(抵抗5本分)。

| | コメント (2) | トラックバック (0)